Написать программу, которая по номеру месяца выдает название следующего за ним месяца (при т = 1 получаем февраль, 4 — май).
Написать
программу, которая по номеру месяца выдает название следующего за ним месяца
(при т = 1 получаем февраль, 4 — май).
Ответ(ы) на вопрос:
Гость
program c;
var
a:byte;
begin
read(a);
if a = 1 then write('Январь') else if a=2 then write('Февраль') else if a=2 then write('Март')else if a=2
then write('Апрель')else if a=2 then write('Май')else if a=2 then write('Июнь')else
if a=2 then write('Июль')else if a=2 then write('Август')else if a=2 then write('Сентябрь')else
if a=2 then write('Октябрь')else if a=2 then write('Ноябрь')else if a=2 then write('Декабрь');
end.
Не нашли ответ?
Похожие вопросы