Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. Например, вводится число 37, а выводится 73. Подсказка: используйте операторы div и mod.
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами.
Например, вводится число 37, а выводится 73.
Подсказка: используйте операторы div и mod.
Ответ(ы) на вопрос:
Гость
var n,m:integer;
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73
Не нашли ответ?
Похожие вопросы