Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3

Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3
Гость
Ответ(ы) на вопрос:
Гость
Program If0;Vara,b,c:Integer;Begin WriteLn('Ввести отрицательное или положительное число');ReadLn(a);If a>0Then b:=a*2 Else b:=a*3;Write(b);End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы