Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения

Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения
Гость
Ответ(ы) на вопрос:
Гость
program zz; var   a:integer; begin  readln(a);  if a>0 then writeln(a)                else   begin   a:=a*2+5;    writeln(a);      end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы