Написать программу, которая вычисляет попадает ли переменная x в диапазон

Написать программу, которая вычисляет попадает ли переменная x в диапазон
Гость
Ответ(ы) на вопрос:
Гость
Var    X:real; Begin Write('X = ');ReadLn(X); if (X<=-2)or(X>=1) then Write('Попадает') else WriteLn('Не попадает'); End.
Гость
#include int main() {  int x;  std::cin >> x;  std::cout << (x<=-2 || x>=1 ? "yes" : "no") << std::endl; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы