Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». Использовать цикл с постусловием. Pascal
Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». Использовать цикл с постусловием.
Pascal
Ответ(ы) на вопрос:
Гость
var a,b:integer;
begin
readln(a,b);
if (a=0) or (b=0) then writeln('Операция не выполнена, т.к введен 0')
else writeln(a*b);
end.
Не нашли ответ?
Похожие вопросы