Написать программу, которая вычисляет сумму первых n целых четных чисел. Кол-во суммируемых чисел должно вводиться во время работы программы.
Написать программу, которая вычисляет сумму первых n целых четных чисел. Кол-во суммируемых чисел должно вводиться во время работы программы.
Ответ(ы) на вопрос:
#include
using namespace std;
int main()
{
unsigned int n;
cout <<"N = ";
cin >> n;
unsigned int sum = 2*(n-1)/2*n;
cout <
Не нашли ответ?
Похожие вопросы