Написать программу, которая выводит на экран первые 5 нечетных чисел. C++ через for, помогите пожалуйста
Написать программу, которая выводит на экран первые 5 нечетных чисел. C++ через for, помогите пожалуйста
Ответ(ы) на вопрос:
Гость
#include // для операции вывода cout
using namespace std; // вместо 'std::' перед cout
int main() {
// цикл в промежутке [1; 9] с шагом 2 (1, 3, ...)
for (int i = 1; i <= 9; i += 2) {
cout << i << ' '; // вывод текущего числа
}
return 0; // возврат из основной функции
}
Не нашли ответ?
Похожие вопросы