Написать программу, которая выводит на экран сообщение (да или нет), равна ли сумма первых двух цифр заданного трехзначного числа последней цифре этого числа. (Например: 123, т.к. 1+2=3). (Используются операторы div и mod)

Написать программу, которая выводит на экран сообщение (да или нет), равна ли сумма первых двух цифр заданного трехзначного числа последней цифре этого числа. (Например: 123, т.к. 1+2=3). (Используются операторы div и mod)
Гость
Ответ(ы) на вопрос:
Гость
var  a: integer; begin   read(a);   if((a div 100)+(a mod 100 div 10)=(a mod 100 mod 10)) then write('Да')  else write('Нет'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы