Написать программу которая выводит таблицу значений функции y=|x+2| диапозон изменений аргумента от -4 до 4. Шаг 0,5.
Написать программу которая выводит таблицу значений функции y=|x+2| диапозон изменений аргумента от -4 до 4. Шаг 0,5.
Ответ(ы) на вопрос:
Program Pr1;
uses crt;
var x:real;
begin
clrscr;
x:=-4;
while x<=4 do begin
writeln(ABS(x+2));
x:=x+0.5;
end;
end.
Не нашли ответ?
Похожие вопросы