Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль.

Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль.
Гость
Ответ(ы) на вопрос:
Гость
Pascal  var     s : string;     T : text;     i : integer;  begin   assign (T,'File.txt'); //Ассоциация переменной T  с файлом File.txt   rewrite (T); //Перезапись файла T и открытие его для записи    for i := 1 to 6 do     begin      readln (s);      writeln (T,s);     end;     close(T); //Закрытие файла T  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы