Написать программу которая запрашивает у пользователя 6 чисел,реализовать это в цикле и найти произведения и средние арефметическое этих чисел

Написать программу которая запрашивает у пользователя 6 чисел,реализовать это в цикле и найти произведения и средние арефметическое этих чисел
Гость
Ответ(ы) на вопрос:
Гость
program ex; var  i, a, k, sa: integer; begin  k := 1;  sa := 0;  for i := 1 to 6 do   begin    read(a);    k := k * a;    sa := sa + a;  end;  writeln('Произведение : ', k);  write('Среднее арефметическое : ', sa / 6)end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы