Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет). Будем считать возвраст подростка от 11 лет до 15 лет. (Pascal)
Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет). Будем считать возвраст подростка от 11 лет до 15 лет.
(Pascal)
Ответ(ы) на вопрос:
Гость
begin
Var a:integer;
writeln('введите возраст');
readln(a);
if (a>11) and (a<15) then writeln('подросток')
else writeln('нет');
end.
Не нашли ответ?
Похожие вопросы