Написать программу на Паскаль. Задание: вывод на экран кубов чисел от 15 до 2.
Написать программу на Паскаль.
Задание: вывод на экран кубов чисел от 15 до 2.
Ответ(ы) на вопрос:
Если нужно от 15 до 2 :
Var i:integer
Begin
i:=2
while i<=15 do begin
write(i**3,' ')
end;
end.
P.S. Если нужно от 2 до 15 :
Var a,i:integer
Begin
for i:=2 to 15 do
begin
write(i**3,' ')
end;
end.
Не нашли ответ?
Похожие вопросы