Написать программу на паскале для решения неравенства (-ax)/(x-b) больше 0 с помощью операторов if

Написать программу на паскале для решения неравенства (-ax)/(x-b)>0 с помощью операторов if
Гость
Ответ(ы) на вопрос:
Гость
Пфф легко!   var a, x, b : real; begin  read(a,x,b);  if (a<0) and (b < 0) then   begin    //если Я правильно выразил х то    i := x*(ab-a);    writeln('x пренадлежит от ',i ); write(' до плюс бесконечность');   end;  else   writeln('Дебыл, ты неправильно ввел либо а либо b'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы