Написать программу на паскале, которая для заданных x и n вычисляет: , где n=количес

Написать программу на паскале, которая для заданных x и n вычисляет: , где n=количество членов ряда.
Гость
Ответ(ы) на вопрос:
Гость
Var     x, a, s: real;     n, i: integer; begin     write('Введите x и n ');     readln(x, n);          a := 1;     s := a;     for i := 1 to n do     begin         a := a * (-1) * x * x / (2 * i - 1) / (2 * i);         s := s + a;     end;          writeln('S = ', s:10:3); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы