Написать программу на Паскале по теме: Строковые величины. задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"

Написать программу на Паскале по теме: Строковые величины. задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"
Гость
Ответ(ы) на вопрос:
Гость
Var   s : String;   i : Byte; Begin   s:='трос';   For i:=4 downto 1 do Write(s[i]);   Writeln;   Writeln(Copy(s,2,2)+s[4]+s[1]);   Writeln(s[1]+s[3]+s[2]+s[4]); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы