Написать программу на паскале. Вычислить значение Y по одной из формул. Y= X+a, если X меньше 10 X+b, если 10[latex]\leq [/latex]X[latex]\leq [/latex]23 X+[latex] a^{2} [/latex], если X больше 23

Написать программу на паскале. Вычислить значение Y по одной из формул. Y= X+a, если X<10 X+b, если 10[latex]\leq [/latex]X[latex]\leq [/latex]23 X+[latex] a^{2} [/latex], если X>23
Гость
Ответ(ы) на вопрос:
Гость
var     x, a, b: real; begin     readln(x, a, b);          if x < 10 then         x := x + a     else if x > 23 then         x := x + a * a     else         x := x + b;     writeln(x); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы