Написать программу на паскале. Задание Подоходный налог взимается в зависимости от годового дохода S:
Написать программу на паскале. Задание Подоходный налог взимается в зависимости от годового дохода S:
Ответ(ы) на вопрос:
var s,n:integer;
begin
writeln('vvedite dohod');
readln(s);
if (s<20000) then writeln('nalog = 0') else
if (s>=20000) then begin s:=s-20000; n:=(s*13) div 100; writeln('nalog = ', n); end;
end.
Не нашли ответ?
Похожие вопросы