Написать программу на языке Pascal для вычисления y=1/cosx+ln|tg(x/2)|+(A+B(x))/(C+D(x)) Помогите пожалуйста
Написать программу на языке Pascal для вычисления
y=1/cosx+ln|tg(x/2)|+(A+B(x))/(C+D(x))
Помогите пожалуйста
Ответ(ы) на вопрос:
Гость
uses crt;
var
y,a,b,c,d: Integer;
x: real;
begin
clrscr;
write('x='); readln(x);
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
write('d='); readln(d);
y:= 1 / cos(x) + ln(abs(tan(x / 2)) + (a + b *x) / (c + d *x));
write('y=',y:0:4);
end;
readln
end.
Наверное так...
Не нашли ответ?
Похожие вопросы