Написать программу на языке Паскаль. Получить из слова "Каблучок" три любых слова

Написать программу на языке Паскаль. Получить из слова "Каблучок" три любых слова
Гость
Ответ(ы) на вопрос:
Гость
program gg; const  s = 'Каблучок'; var  i, k, n: integer; begin    for i := 1 to 3 do  begin    n := random(4) + 1;    for k := 1 to n do    begin      write(s[random(6) + 1]);     end;    writeln;  end;end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы