Написать программу на языке Си Дано число х в 10 системе счисления. Перевести его в систему счисления с основанием n

Написать программу на языке Си  Дано число х в 10 системе счисления. Перевести его в систему счисления с основанием n
Гость
Ответ(ы) на вопрос:
Гость
#include #include using namespace std; int main() {     int x,n;      string S;      cout << "x = ",cin >> x;      cout <<"n = ",cin >> n;     while(x / n > 0){         cout <
Не нашли ответ?
Ответить на вопрос
Похожие вопросы