Написать программу на языке Си++ В целочисленном массиве В (4,3) заменить все его элементы их квадратами
Написать программу на языке Си++
В целочисленном массиве В (4,3) заменить все его элементы их квадратами
Ответ(ы) на вопрос:
#include
#include
using namespace std;
int main() {
int i,j;
int a[4][3];
for (i=0; i<4; i++){
cout<<"Stroka "<>a[i][j];
}
cout<>i; //ïðîñòî ÷òîáû ýêðàí íå çàêðûëñÿ
return 0;
}
Тестовое решение (Dev C++)
Stroka 1
Element 1: 1
Element 2: 2
Element 3: 3
Stroka 2
Element 1: 4
Element 2: 5
Element 3: 6
Stroka 3
Element 1: 7
Element 2: 8
Element 3: 9
Stroka 4
Element 1: 10
Element 2: 11
Element 3: 12
Resul'tat
1 4 9
16 25 36
49 64 81
100 121 144:
Не нашли ответ?
Похожие вопросы