Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод. Программе на ввод дается h1,m1,s1 и h2,m2,s2 Это часы минуты и секунды начала отсчета и конца отсчета времени. Необходимо вывести количество секун...

Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод. Программе на ввод дается h1,m1,s1 и h2,m2,s2 Это часы минуты и секунды начала отсчета и конца отсчета времени. Необходимо вывести количество секунд между этими двумя значениями. Ввод h1,m1,s1 Ввод h2,m2,s2 .... расчет Вывод M Все действия необходимо сопроводить комментариями, с указанием, что делается, что вычисляется.
Гость
Ответ(ы) на вопрос:
Гость
var     h1, h2, m1, m2, s1, s2: integer; begin     read(h1, m1, s1);     read(h2, m2, s2);     writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1); end.
Гость
var     h1, h2, m1, m2, s1, s2: integer; begin     read(h1, m1, s1);     read(h2, m2, s2);     writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1); end.     
Не нашли ответ?
Ответить на вопрос
Похожие вопросы