Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до N. Значение N вводится с клавиатуры. 7 + 11 + 15 + … + (n + 4)

Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до N. Значение N вводится с клавиатуры. 7 + 11 + 15 + … + (n + 4)
Гость
Ответ(ы) на вопрос:
Гость
Program Z1;  Var n,i,s: real; Begin  write ('n=');  read (n);  S:=0;  i:=3;  while i<=n do   Begin    i:=i+4;    S:=S+i;   End;  write ('S=',S); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы