Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var i, S: integer; begin S:=0; for i:=1 to 99 do S:=S+i; writeln(S); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы