Написать программу, оформить ее в тетради (Паскаль) 1. Найти площадь треугольника со сторонами a,b,c 2. запрограммировать следующую формулу : A+B*X+C*Y*Z

Написать программу, оформить ее в тетради (Паскаль) 1. Найти площадь треугольника со сторонами a,b,c 2. запрограммировать следующую формулу : A+B*X+C*Y*Z
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,P:real; begin write('Введите сторону a=');read(a); write('Введите сторону b=');read(b); write('Введите сторону c=');read(c); P:=(a+b+c)/2; write('S=',sqrt(p*(p-a)*(p-b)*(p-c)):5:2); end. 2. var A,B,X,C,Y,Z:integer; begin write('Введите значение A=');read(A); write('Введите значение B=');read(B); write('Введите значение X=');read(X); write('Введите значение C=');read(C); write('Введите значение Y=');read(Y); write('Введите значение Z=');read(Z); writeln('S=',(A+B*X)+(C*Y*Z)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы