Написать программу оператора цикла Pascal (Exel) , чтобы рассчитать следующее: Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдав...
Написать программу оператора цикла Pascal (Exel) , чтобы рассчитать следующее:
Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг?
Ответ(ы) на вопрос:
var
m,s,year,procent:Real;
Begin
Write('Введите число m ');
Read(m);
Write('Введите число s ');
Read(s);
procent:=(m/100)*20;
while(m
Не нашли ответ?
Похожие вопросы