Написать программу определяющую число слов в строке одно слово отделяется от другого пробелом(паскаль)(срочно нужно)

Написать программу определяющую число слов в строке одно слово отделяется от другого пробелом(паскаль)(срочно нужно)
Гость
Ответ(ы) на вопрос:
Гость
Program WordsCounter(output); var        str: string;        i, count: integer; begin        write('Сторка: ');        readln(str);         i := length(str);        if i > 0 then begin                count := 1;                while i > 0 do begin                        if str[i] = ' ' then                                count := count + 1;                        i := i - 1;                end;        end        else                count := 0;          writeln('Число слов: ', count); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы