Написать программу, определяющую положение точки M(X;Y) относительно прямой y=ax+b
Написать программу, определяющую положение точки M(X;Y) относительно прямой y=ax+b
Ответ(ы) на вопрос:
var x,y,a,b:real;
Begin
read(a,b);
read(x,y);
if y=a*x+b then
writeln('Точка принадлежит прямой')
else writeln('Точка не принадлежит прямой');
End.
Не нашли ответ?
Похожие вопросы