Написать программу, определяющую является число, введенное с клавиатуры, четным или нечетным
Написать программу, определяющую является число, введенное с клавиатуры, четным или нечетным
Ответ(ы) на вопрос:
var n:integer;
begin
write('n='); readln(n);
if n mod 2 = 0 then writeln('Число четное') else writeln('Число нечетное');
end.
Пример:
n=125
Число нечетное
Не нашли ответ?
Похожие вопросы