Написать программу Паскаль -перенести первое число в конец Число трехзначное Помогите:)

Написать программу Паскаль -перенести первое число в конец Число трехзначное Помогите:)
Гость
Ответ(ы) на вопрос:
Гость
Прошу:) var a, b, c, d: integer; begin      readln(d);      a := d div 100;      b := d mod 100 div 10;      c := d mod 10;      writeln(b, c, a); end. можно ещё сократить: var a, b, c, d: integer; begin      readln(d);      writeln(d mod 100 div 10, d mod 10, d div 100); end. или даже: var a, b, c, d: integer; begin      readln(d);      a := d div 100;      writeln(d - a * 100, a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы