Написать программу Пользователь вводит число, проверить извлекается ли из это числа корень

Написать программу Пользователь вводит число, проверить извлекается ли из это числа корень
Гость
Ответ(ы) на вопрос:
Гость
var a,b:integer; begin write('a = '); readln(a); b:=round(sqrt(a)); if b*b=a  then writeln('Yes, ',b,' * ',b,' = ',a)  else writeln('No'); end. Пример: a = 169 Yes, 13 * 13 = 169
Не нашли ответ?
Ответить на вопрос
Похожие вопросы