Написать программу в которой ввести с клавиатуры 5 значений типа string. Найти есть ли значения гимназия №2.Если есть вывести соответствующий текст, в противном случае тоже вывести. Помогите пожалуйста))))) 10б
Написать программу в которой ввести с клавиатуры 5 значений типа string. Найти есть ли значения гимназия №2.Если есть вывести соответствующий текст, в противном случае тоже вывести. Помогите пожалуйста))))) 10б
Ответ(ы) на вопрос:
var s:array[1..5] of string;
b:boolean;
i:integer;
begin;
b:=false;
for i:=1 to 5 do
begin;
readln(s[i]);
if s[i]='гимназия' then b:=true;
end;
if b=true then writeln('Да') else writeln('Нет');
end.
Не нашли ответ?
Похожие вопросы