Написать программу в Паскале Найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн Всего работало m сотрудников

Написать программу в Паскале Найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн Всего работало m сотрудников
Гость
Ответ(ы) на вопрос:
Гость
Program z; var sum, x,y,n,m: real; begin readln(x,y,n,m); x:=x+y*24; sum:=m*x/n; writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы