Написать программу в паскаль.Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А. (А вводится с клавиатуры)

Написать программу в паскаль.Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А. (А вводится с клавиатуры)
Гость
Ответ(ы) на вопрос:
Гость
var a,i:integer; begin write('A='); readln(a); for i:=10 to 99 do if (i div 10)+(i mod 10) = a then writeln(i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы