Написать программу в Си++ которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число N.  

Написать программу в Си++ которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число N.  
Гость
Ответ(ы) на вопрос:
Гость
#include "math.h" #include  #include "stdio.h" #include "conio.h" #include using namespace std; int main() {     using namespace std;     int N;     int count = 0;     setlocale(LC_ALL, "Russian");     cout << "Введите N : "; cin >> N;     for (int i = 0; i <= N; i++)     {         if (i % 5 == 0 && i!=0)     count++;     }     cout << "Натуральных чисел,кратных 5-ти в данном ряду : "<< count;     cout << endl;     _getch(); }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы