Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоим...

Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки. Введите исходные данные: Цена одного килограмма яблок (руб.) = 8.5 Вес яблок (кг) = 2.3 Стоимость покупки: 19.55 руб.
Гость
Ответ(ы) на вопрос:
Гость
var x,y:real; begin writeln('Вычисление стоимости покупки.'); writeln('Введите исходные данные:'); writeln('Цена одного килограмма яблок  (руб) = ',x); writeln('Вес яблок (кг) = ',y); writeln('Стоимость покупки: ',x*y,' руб.'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы