Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предостовляется, если сумма покупки больше 500 руб., в 5%-если сумма больше 1000 руб. Исходные данные ввести с клавиатуры. Вывод на экран должен быть ...

Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предостовляется, если сумма покупки больше 500 руб., в 5%-если сумма больше 1000 руб. Исходные данные ввести с клавиатуры. Вывод на экран должен быть в следующем виде: вычисление стоимости покупки с учетом скидки. введите сумму покупки- вам предостовляется скидка 3% сумма с учетом скидки:- или вам предоставляется скидка 5% сумма с учетом скидки:-
Гость
Ответ(ы) на вопрос:
Гость
#include #include using namespace std; int main() { double one; int skid=0; cout<<"Введите сумму покупки"<>one; if(one>500)  skid=5; else skid =3; cout<<"Вам предоставляется скидка "<
Гость
if x>500 than begin if x<1000 than s:=x*0,03 else s:=x*0,05 end
Не нашли ответ?
Ответить на вопрос
Похожие вопросы