Написать программу вычисляющую квадраты введены с клавиатуры чисел,пока не выйдет ноль!!!! Пожалуйста (паскаль)
Написать программу вычисляющую квадраты введены с клавиатуры чисел,пока не выйдет ноль!!!! Пожалуйста (паскаль)
Ответ(ы) на вопрос:
Знаю только квадрат как вычеслять. Uses crt; Var x: Integer; s: Char; BEGIN Clrscr; Repeat Writeln('Введите число: '); Readln(x); Writeln('Квадрат: ',sqr(x)); END
Не нашли ответ?
Похожие вопросы