Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. Заранее спасибо.

Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. Заранее спасибо.
Гость
Ответ(ы) на вопрос:
Гость
program prog; var a,i,s:integer; begin s:=0; writeln('Укажите начало отрезка '); readln(a); for i:=a to a+10 do begin if a mod 2 = 1 then s:=a+s; end; write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы