Написать программу, заполняющую массив случайными числами, и, находящую их сумму. Длина массива равна 10.
Написать программу, заполняющую массив случайными числами, и, находящую их сумму. Длина массива равна 10.
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
Writeln('sum=',ArrRandom(10,1,50).Println.Sum);
end.
Тестовое решение:
15 12 23 4 13 44 15 3 33 22
sum=184
Не нашли ответ?
Похожие вопросы