Написать программу,которая формирует массив случайных чисел С(20) и определяет наибольший элемент этого массива.

Написать программу,которая формирует массив случайных чисел С(20) и определяет наибольший элемент этого массива.
Гость
Ответ(ы) на вопрос:
Гость
const n=20; var c:array[1..n]of integer; i,max:integer; begin     for i:=1 to n do         begin             c[i]:=random(100);              write(c[i]:4);         end; writeln; max:=c[1]; for i:=2 to n do     if c[i]>max then        max:=c[i]; writeln(max); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы