Написать программу,которая вычисляет сумму произведения,разность,деления, сложения,остаток деления.Числа вводятся с клавиатуры результат выводится в консоль.

Написать программу,которая вычисляет сумму произведения,разность,деления, сложения,остаток деления.Числа вводятся с клавиатуры результат выводится в консоль.
Гость
Ответ(ы) на вопрос:
Гость
public class Solution { public static void main(String[] args) throws IOException { BufferedReader reader = new BufferedReader(new InputStreamReader(System.in)); int a = Integer.parseInt(reader.readLine()); int b = Integer.parseInt(reader.readLine()); int s = a+b; int f = a*b; int c = a/b; int d = a%b; System.out.println(s); System.out.println(f); System.out.println(c); System.out.println(d); } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы