Написать программу,по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?
Написать программу,по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?
Ответ(ы) на вопрос:
var s:string;
begin
writeLn('Назовите Ваше имя');
readln(s);
if (s='Вася')or(s='вася') then
writeLn('Привет, ',s)
else writeLn('А где Вася?');
end.
Не нашли ответ?
Похожие вопросы