Написать программуСаша спросил Сережу "Сколько тебе лет?" Сережа ответил "Если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" Сколько лет Сереже?

Написать программу Саша спросил Сережу "Сколько тебе лет?" Сережа ответил "Если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" Сколько лет Сереже?
Гость
Ответ(ы) на вопрос:
Гость
program gt; var i:integer; begin for i:=1 to 100 do begin if((i*3-17)=16)then writeln(i); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы