Написать программу,которая определяет чей модуль из двух чисел больше. в паскале с помощью процедуры.
Написать программу,которая определяет чей модуль из двух чисел больше. в паскале с помощью процедуры.
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET 3.1 сборка 1219 Var a,b:integer; procedure some(a,b:integer); begin if abs(a)>abs(b) then writeln(a) else writeln(b); end; begin read(a,b); some(a,b); end. Пример ввода: -22 1 Пример вывода: -22
Не нашли ответ?
Похожие вопросы