Напишите алгоритм, пожалуйста. (срочно) Написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений. • вычисление сопротивления элементов. •введите исходные данные : ...

Напишите алгоритм, пожалуйста. (срочно) Написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений. • вычисление сопротивления элементов. •введите исходные данные : Величина первого сопротивления (Ом) - 15 Величина второго (Ом) - 20. Сопротивление цепи : 8.57 Ом.
Гость
Ответ(ы) на вопрос:
Гость
program ggg; var a,b,c:real; begin writeln('Введите значения сопротивлений проводников'); readln(a,b); c:=(a*b)/(a+b); writeln(c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы