Напишите программу, для расчета значения выражения при заданных x и y, с выводом результата на экран:2y^2+5+y
Напишите программу, для расчета значения выражения
при заданных x и y, с выводом результата на экран:
2y^2+5+y
Ответ(ы) на вопрос:
var x,y:integer;z:real;
Begin
writeln('Введите x и y');
readln(x,y);
z:=2*(y*y)+(5+y);
writeln(z);
End.
По-моему так.
Не нашли ответ?
Похожие вопросы