Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For...to...do,While...do,Repeat...until.

Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For...to...do,While...do,Repeat...until.
Гость
Ответ(ы) на вопрос:
Гость
язык программирования Паскаль? Program ANT; var x,F:real; var n:integer; begin writeln('Введите x'); readln(x); writeln('Введите n'); readln(n); while x>=0 do begin F:=exp(n*ln(x)); write('F='); writeln(f:4:2); end; readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы